Monday, January 9, 2012

New Emacs version(23.4) to be released due to security flaw in CEDET

Apparently, there's a security flaw in CEDET's code that allows arbitrary execution of code.  To fix it, the Emacs maintainers are going to release a new version of Emacs 23.3 with the patch as Emacs 23.4.

You can read more about it here.